RFCOMM Před Android 2.0?

hlasů
0

Mám několik aplikací, které jsem napsal s použitím standardního SDK. Všichni se připojit k RFCOMM zařízení pomocí Bluetooth, takže v současné době mohu podpořit pouze zařízení, která jsou 2.0 nebo novější.

Jaké možnosti jsou k dispozici pro backporting bluetooth aplikace pre-2.0 aplikace, zatímco přepisování tak málo kódu, jak je to možné?

Děkuji.

Položena 10/05/2010 v 14:49
zdroj uživatelem
V jiných jazycích...                            


1 odpovědí

hlasů
0

android-bluetooth je jediná věc, kterou jsem viděl v této věci.

Odpovězeno 21/06/2010 v 19:41
zdroj uživatelem

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more